Unable to load the SR portal

Incident Report for Adaptavist Cloud Apps

Resolved

We are confident that the issues experienced with using ScriptRunner Cloud apps yesterday are now resolved, so we are closing this incident. If you experience any further issues then please get in touch with our team.
Posted Nov 20, 2025 - 11:15 UTC

Update

We are continuing to monitor system health after yesterday's issues with using the ScriptRunner Cloud applications. We will post further updates here when we are confident that the issues have been resolved.
Posted Nov 20, 2025 - 09:11 UTC

Update

We are continuing to monitor the situation to see if it remains stable.
Posted Nov 19, 2025 - 20:54 UTC

Update

We are continuing to monitor the situation.
Posted Nov 19, 2025 - 17:26 UTC

Monitoring

We have implemented a fix and the portal should now load as expected. We will continue to monitor the situation
Posted Nov 19, 2025 - 16:41 UTC

Investigating

We have received reports that the Script Runner portal is failing to load. We are currently investigating
Posted Nov 19, 2025 - 15:59 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, Behaviours - ScriptRunner for Jira Cloud, Enhanced Search for Jira Cloud, ScriptRunner for Confluence Cloud).