Atlassian delays in webhook delivery

Incident Report for Adaptavist Cloud Apps

Resolved

Atlassian published an update to their status page that their monitoring confirmed the issue with delays in delivering events is now resolved
Posted Apr 30, 2026 - 15:00 UTC

Update

Atlassian has announced that the rollout of the fix for delays in delivering events has completed. They're currently monitoring the situation and will give updates once they can confirm the effectiveness of the fix.
Posted Apr 30, 2026 - 14:30 UTC

Monitoring

Atlassian is experiencing intermittent delays in wehbook delivery (as per Atlassian's status page). ScriptRunner users who rely on Atlassian events for the triggering of their scripts may subsequently be affected by such delays. We're monitoring the situation and will provide updates when available.
Posted Apr 30, 2026 - 09:42 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).