ScriptRunner for Jira Cloud Timeout Issue
Incident Report for Adaptavist Cloud Apps
Resolved
We can confirm that our monitoring shows that the incident causing timeouts has now been resolved and that we are closing this incident.
Posted Apr 22, 2020 - 08:23 UTC
Update
We can confirm that we are still continuing to Monitor and Investigate the ScriptRunner for Jira Cloud service to determine if the cause of the timeout issue is resolved and we will provide another update once we some further information.
Posted Apr 21, 2020 - 15:39 UTC
Update
We can confirm that we are still continuing to Monitor and Investigate the ScriptRunner for Jira Cloud service to determine if the cause of the timeout issue is resolved and we will provide another update once we some further information.
Posted Apr 21, 2020 - 14:05 UTC
Monitoring
We are continuing to monitor the ScriptRunner for Jira Cloud service following deploying a change to mitigate the timeout issue and we will provide a further update later today on this issue.
Posted Apr 21, 2020 - 10:03 UTC
Identified
We can confirm that we have identified the root cause that we believe was causing the timeout issue and we have deployed a fix to help to mitigate this issue.
Posted Apr 21, 2020 - 10:02 UTC
Investigating
We are aware of an issue inside of our service which is causing customers requests to time out with read timeouts or socket timeout errors at times.

We are currently investigating what we believe is causing this issue and will provide a further update here once we have diagnosed the cause of the timeouts.
Posted Apr 21, 2020 - 08:29 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service).