Scheduled jobs have not been run for some customers since 15:00 UTC on 28th Nov
Incident Report for Adaptavist Cloud Apps
Resolved
It looks like scheduled scripts are all running as expected again now. Apologies for any inconvenience.
Posted Nov 29, 2023 - 13:15 UTC
Monitoring
We have released a fix for the problem and expect scheduled scripts to run in the next 10-15 mins. We'll monitor and update this incident after that time.
Posted Nov 29, 2023 - 13:02 UTC
Identified
We have noticed that Scheduled Jobs/Scripts and Escalation Services/CQL Jobs have not been run for some customers since 15:00 UTC yesterday (28th November).
We believe we have identified the problem and are working on a fix.
Posted Nov 29, 2023 - 09:53 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, ScriptRunner for Confluence Cloud).