PC Cloud: Customers with more than fifty projects cannot view all projects.
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved
Posted Apr 24, 2021 - 09:10 UTC
Monitoring
A fix has been implemented and we are monitoring results
Posted Apr 24, 2021 - 08:51 UTC
Update
We are continuing to work on a fix for this issue and will post a further update as we have another update.
Posted Apr 23, 2021 - 15:39 UTC
Identified
Project Configurator for Jira Cloud will only display fifty Jira projects. Customers with more than fifty Jira projects are unable to see the remainder of their projects. Customers with less than fifty projects are unaffected.

Our developers are currently working on a fix to resolve this issue and once we have deployed a fix for this issue, then we will provide an update here.
Posted Apr 23, 2021 - 09:26 UTC
This incident affected: Project Configurator for Jira Cloud (Project Configurator for Jira Cloud Services).