Customers experiencing rate limiting issues

Incident Report for Adaptavist Cloud Apps

Resolved

The rate-limiting cases have subsided, and the system is stable, so we're back to normal operation.
Posted Mar 12, 2025 - 10:18 UTC

Identified

We've identified the issue and have started scaling down some of our services that can cause additional requests to Atlassian API as the rate-limiting from their side is variable and we're doing our best to reduce our footprint.
Posted Mar 12, 2025 - 10:09 UTC

Investigating

We have noticed an increase in rate limiting from Atlassian. We are currently investigating what is causing this issue and will post a further update here once we have identified what is causing the issue.

We apologise for any inconvenience caused.
Posted Mar 12, 2025 - 10:00 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).