TM4J not responding for some users
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted Oct 02, 2019 - 15:16 UTC
Update
We are still investigating an issue where TM4J is not responding for select users and also test cases/executions not opening. We will update again soon with new information.
Posted Oct 02, 2019 - 13:23 UTC
Investigating
We are currently investigating an issue where TM4J is not responding for select users. We apologise for the inconvenience and will update as soon as we have additional information.
Posted Oct 02, 2019 - 12:14 UTC
This incident affected: Test Management for Jira Cloud (Test Management Service).