Scripted fields executions failing for specific scripted field types
Incident Report for Adaptavist Cloud Apps
Resolved
Our monitoring has now confirmed that the incident has been resolved and that all services are running as normal again.

We apologise for any inconvenience caused.
Posted Oct 07, 2024 - 10:30 UTC
Update
We have identifed the casue of the issue with the Scripted Fields service causing some types of scripted fields not to execute correctly (Number, Rich Text and Date Time).

We are currently working on creating a fix for the issue and will post a further update for this issue once a fix has been deployed.

We apologise for any inconvenience caused.
Posted Oct 07, 2024 - 10:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 07, 2024 - 10:10 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).