Delayed scripts execution

Incident Report for Adaptavist Cloud Apps

Resolved

All services are back to normal.
Posted Mar 10, 2025 - 13:50 UTC

Monitoring

We have applied a fix, and we are monitoring the system.
Posted Mar 10, 2025 - 11:17 UTC

Update

A handful of scripts did not execute as a result of this incident.
Posted Mar 10, 2025 - 10:00 UTC

Identified

Script executions are taking longer before executing a script.
Posted Mar 10, 2025 - 09:00 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, ScriptRunner for Confluence Cloud).