Users cannot access Paddle to complete payments inside Trello apps
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted Dec 20, 2022 - 16:23 UTC
Investigating
An issue has been identified that is preventing users from purchasing licenses for our Trello apps. We are currently investigating the source of the issue and will implement a fix as soon as possible.

If you need assistance in the mean time please reach out to us via our support portal here https://productsupport.adaptavist.com/servicedesk/customer/portal/51
Posted Dec 20, 2022 - 15:31 UTC
This incident affected: Kolekti (Board Export, Time Tracking & Reporting, Daily Updates, Due Next, Threaded Comments, Private Notes).