Some customer scripts may fail to execute in US region

Incident Report for Adaptavist Cloud Apps

Resolved

We’re confident the ScriptRunner Cloud issues are now resolved, so we’re closing this incident. If you experience any further issues, please contact our team.
Posted Dec 31, 2025 - 13:14 UTC

Monitoring

We have identified the issue related to script executions, applied the fix and we are monitoring the services.
Posted Dec 31, 2025 - 08:45 UTC

Investigating

We are investigating an active issue in the US region where some customer scripts may fail to execute or experience delays due to a problem in our script execution service.
Posted Dec 31, 2025 - 07:56 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud, ScriptRunner for Confluence Cloud).