SR Cloud and Enhanced Search not processing events from Atlassian
Incident Report for Adaptavist Cloud Apps
Resolved
Everything looks normal according to our logs and metrics, we're considering this incident over. Apologies for any inconvenience.
Posted Mar 05, 2021 - 10:46 UTC
Monitoring
We have fixed the configuration and services are behaving normally now. Atlassian will re-send events that we were unable to process during the outage.
Posted Mar 05, 2021 - 10:39 UTC
Identified
We have identified a configuration problem that is preventing us from processing in bound events from Jira Cloud and Confluence Cloud since 10:10 UTC.
Posted Mar 05, 2021 - 10:31 UTC
This incident affected: ScriptRunner for Confluence Cloud (ScriptRunner Service), Enhanced Search for Jira Cloud (Enhanced Search Services), and ScriptRunner for Jira Cloud (ScriptRunner Service).