The Behaviours log search functionality has been restored and is currently operating stably. As part of the resolution, a patch was implemented to limit search queries to the most recent seven days, which has improved reliability under load.
Posted Jun 23, 2025 - 19:45 UTC
Monitoring
We have patched the issue by reducing the Behaviours logs being fetched down to the past 6 days. We will continue to monitor this issue.
Posted Jun 17, 2025 - 10:15 UTC
Investigating
We have identified that some customers' Behaviours logs are failing to load. Our team is currently investigating the issue. We’ll share further updates as we learn more.
Posted Jun 17, 2025 - 07:26 UTC
Monitoring
We have patched the issue, and behaviours logs are loading. We will continue to monitor the situation.
Posted Jun 16, 2025 - 15:47 UTC
Identified
We have determined that there is an issue with a search index on a specific day, resulting in the inability to retrieve all behavior logs.
Posted Jun 13, 2025 - 09:28 UTC
Investigating
Behaviours logs are failing to load, we are currently investigating the underlying cause.
Posted Jun 12, 2025 - 09:39 UTC
This incident affected: ScriptRunner (Behaviours - ScriptRunner for Jira Cloud).