App installations are failing
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted May 14, 2021 - 13:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 14, 2021 - 13:01 UTC
Investigating
We are aware of an issue preventing installing Adptavist Cloud apps.

We are currently investigating this issue and we will post any updates as we get them here.
Posted May 14, 2021 - 12:40 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service), Enhanced Search for Jira Cloud (Enhanced Search Services), and ScriptRunner for Confluence Cloud (ScriptRunner Service).