TM4J Cloud - Public REST API Incident
Incident Report for Adaptavist Cloud Apps
Resolved
A fix has been implemented and the incident is resolved.

We apologise for all the inconvenience.
Posted Feb 19, 2020 - 11:41 UTC
Investigating
TM4J Cloud Public API is currently not operational therefore the below functionalities are affected:
- Public REST API calls are not functional;

There is no data loss and we are Investigating the issue.

We are working to resolve this issue as soon as possible.
Posted Feb 19, 2020 - 10:08 UTC
This incident affected: Test Management for Jira Cloud (Test Management Service).