Customer scripts did not run
Incident Report for Adaptavist Cloud Apps
Resolved
All services are back to normal.
Posted Sep 06, 2022 - 08:39 UTC
Monitoring
We have found the root cause and applied a fix. We are currently monitoring the performance.
Posted Sep 06, 2022 - 08:30 UTC
Investigating
We have discovered a potential issue that could cause delays in customer’s script executions.
Posted Sep 06, 2022 - 08:24 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service) and Enhanced Search for Jira Cloud (Enhanced Search Services).