TM4J Public API is unstable
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been solved.
Posted Feb 21, 2020 - 09:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2020 - 15:20 UTC
Investigating
We are currently investigating this issue as a high priority.
Posted Feb 19, 2020 - 15:08 UTC
This incident affected: Test Management for Jira Cloud (Test Management Service).