Some customers Enhanced Search query results are out of date

Incident Report for Adaptavist Cloud Apps

Resolved

This incident is now resolved, Enhanced Search queries will be reporting up-to-date results for all customers.
Posted Sep 07, 2022 - 11:00 UTC

Update

Recovery of the service and processing of the older Jira events is progressing well, we anticipate this incident will be resolved within the hour. We have a long term fix for this problem which we are actively working on implementing and releasing to customers.
Posted Sep 07, 2022 - 10:39 UTC

Monitoring

We are monitoring the recovery of the service and expect normal performance and behaviour to resume once the backlog of Jira events has been processed.
Posted Sep 07, 2022 - 10:01 UTC

Identified

Since 22:00 UTC on 6th Sept our services have experienced delays processing Jira events for ScriptRunner for Jira Cloud which has caused some customers Enhanced Search query results to be out of date. The maximum delay was ~6hrs to process Jira events, the services have processed a backlog of Jira events and so query results are only a few minutes out of date now.
Posted Sep 07, 2022 - 09:58 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).