Admin Pages Unavailable in US and EU regions
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved. Apologies for any disruption.
Posted Nov 17, 2021 - 14:01 UTC
Update
We are continuing to investigate this issue.
Posted Nov 17, 2021 - 14:00 UTC
Investigating
We are currently investigating an issue with Admin Pages being unavailable in the US and EU regions. This should be back up shortly. We apologise for any inconvenience.
Posted Nov 17, 2021 - 14:00 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service) and ScriptRunner for Confluence Cloud (ScriptRunner Service).