Enhanced Filters Not Being Synchronised
Incident Report for Adaptavist Cloud Apps
Resolved
This issue is now resolved.
Posted 4 months ago. Jun 19, 2019 - 18:09 UTC
Monitoring
We have rolled out a fix for the problem. Enhanced Search Filters are now being synchronized again. We'll keep monitoring the situation and update this status page later.
Posted 4 months ago. Jun 19, 2019 - 16:50 UTC
Update
We have identified the problem and are rolling out a fix to our production systems.
Posted 4 months ago. Jun 19, 2019 - 16:43 UTC
Identified
We are currently investigating an issue with enhanced filters not being synchronised. We have identified the underlying problem and are working on a fix. Thanks for everyone's patience and our apologies for the inconvenience in the meantime.
Posted 4 months ago. Jun 19, 2019 - 15:42 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service).