The API Key Generator is currently not working
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted about 1 month ago. May 17, 2019 - 12:13 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. May 16, 2019 - 09:47 UTC
Identified
The API Key Generator for Test Management for Jira Cloud is currently not working due to known causes. We are working as quickly as possible to resolve this issue. Apologies for the inconvenience, we will update this status page with any updates.
Posted about 1 month ago. May 16, 2019 - 09:42 UTC
This incident affected: Test Management for Jira Cloud (Test Management Service).