We have patched the system, and the scripts are running as expected. We're monitoring the fix.
Posted Jun 11, 2025 - 07:53 UTC
Identified
Script listeners and post functions with conditions were failing to evaluate the condition and did not run due to an error in the condition evaluation logic.
Posted Jun 10, 2025 - 15:00 UTC
This incident affects: ScriptRunner (ScriptRunner for Jira Cloud).