Scripted fields not executing for certain customers
Incident Report for Adaptavist Cloud Apps
Resolved
We have rolled affected customers off of scripted fields custom fields. We are aiming to re-migrate them next week.

If you have any issues please contact our support team

Apologies for any inconvenience caused
Posted Mar 01, 2024 - 16:15 UTC
Identified
We have identified an issue where certain customers whom have been recently migrated to scripted fields custom fields may not see their scripted fields executing

A workaround solution for those affected is to ensure that their scripted field custom field is on both edit and view screens within their issue screen scheme

We apologise for the inconvenience this has caused.
Posted Feb 29, 2024 - 19:34 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).