We have deployed a fix to the scripts execution process to allow for more robust access to the Saved Scripts from the execution environment.
Posted Dec 03, 2025 - 19:10 UTC
Identified
We have identified an issue with the access to Saved Scripts from the execution environment
Posted Dec 03, 2025 - 17:00 UTC
Investigating
ScriptRunner scripts using Saved Scripts from Script Manager are experiencing failures to download the Saved Scripts resulting in failures to run the script. It affects ScriptRunner config importing Saved Scripts as well as config pointing directly to saved scripts.
Posted Dec 03, 2025 - 16:08 UTC
This incident affects: ScriptRunner (ScriptRunner for Jira Cloud).