Atlassian has deployed a fix to mitigate the webhooks problem, and we've verified that the Script Listener service is now operating normally. If your Script Listener did not work between 01:00 and 20:47 UTC on October 22, 2025, it was likely affected by this incident.
Posted Oct 22, 2025 - 22:21 UTC
Identified
Atlassian has identified the issue causing Confluence webhooks to not be delivered and is testing a fix internally.
Posted Oct 22, 2025 - 21:45 UTC
Investigating
We have identified an issue with the Script Listener service that is related to an incident with Atlassian's Confluence Webhooks not being delivered.
Due to this degradation in the delivery of Webhooks, Script Listeners may not be triggered as a result of this.
We are currently monitoring the incident and will post a further update here once we have more information.
We apologize for any inconvenience caused.
Posted Oct 22, 2025 - 15:33 UTC
This incident affected: ScriptRunner (ScriptRunner for Confluence Cloud).