Recently created behaviours not running
Incident Report for Adaptavist Cloud Apps
Resolved
The issue has now been resolved. Behaviours are now fully operational
Posted Jul 06, 2023 - 14:47 UTC
Monitoring
We have deployed the change and recently created behaviours should now be operational. We will keep monitoring
Posted Jul 06, 2023 - 14:01 UTC
Update
Atlassian seem to have positively progressed towards a fix. We are currently deploying our change and will keep monitoring
Posted Jul 06, 2023 - 12:48 UTC
Identified
We are aware that a certain number of customers is experiencing some of their recently created behaviours to not run. We have a fix for this issue but currently Atlassian is having some authentication issues which is not allowing us to deploy the changes.
We will update this status page once we hear back from Atlassian.
Atlassian's current incident page: https://bitbucket.status.atlassian.com/incidents/gnrcg3cs6vtc
Posted Jul 06, 2023 - 10:08 UTC
This incident affected: ScriptRunner (Behaviours - ScriptRunner for Jira Cloud).