Filter and search results may be out of date
Incident Report for Adaptavist Cloud Apps
Resolved
Filters and search results should still be returning accurate information, so we are closing this incident. Please get in touch if you continue to experience any issues.
Posted Jul 30, 2024 - 13:03 UTC
Monitoring
Filters and searches should be behaving normally again. We are continuing to monitor the situation to check that the issue has been resolved permanently.
Posted Jul 30, 2024 - 10:13 UTC
Identified
Filters and searches within the Enhanced Search standalone product may be out of date. We have identified the issue and expect it to be resolved in the near future. We will provide another update when we have more information.
Posted Jul 30, 2024 - 09:35 UTC
This incident affected: ScriptRunner (Enhanced Search for Jira Cloud).