Scripted Fields not updating correctly
Incident Report for Adaptavist Cloud Apps
Resolved
Issue has been resolved - fields will continue to be updated correctly and as expected.
Posted Sep 27, 2024 - 12:04 UTC
Investigating
Triggered Scripted Fields are not updating correctly and are setting field values to "None"
Posted Sep 27, 2024 - 11:33 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).