Some filters and searches are producing outdated issue results for EU customers
Incident Report for Adaptavist Cloud Apps
Resolved
We are confident that the problem relating to outdated search results is now resolved, so we are closing this incident. Please get in touch if you are still seeing any issues.
Posted Sep 14, 2023 - 14:01 UTC
Monitoring
We have deployed a fix that will allow query search results to be up to date again. We are monitoring the situation closely - please get in touch if you are still seeing any problems with searching for issues.
Posted Sep 14, 2023 - 13:52 UTC
Identified
We have identified the issue with the syncing of data between Jira and Enhanced Search for EU customers. We are now working on implementing a solution.
Posted Sep 14, 2023 - 13:41 UTC
Investigating
We are seeing delays on some of the infrastructure that powers the syncing of issue data between Enhanced Search and Jira in ScriptRunner for Jira Cloud in the EU. This means that you might be seeing incorrect data in functions that rely on the metadata we store on issues.
Posted Sep 14, 2023 - 13:28 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).