Lambda Execution is failing
Incident Report for Adaptavist Cloud Apps
Resolved
We have rolled back our production environment so lambda executions are working successfully again now. Apologies for any inconvenience.
Posted over 1 year ago. Jun 20, 2017 - 10:06 UTC
Investigating
We have discovered that lambda executions are failing. We will roll back our production instances to a known working version.
Posted over 1 year ago. Jun 20, 2017 - 09:44 UTC