504 gateway time-out errors
Incident Report for Adaptavist Cloud Apps
Resolved
Our monitoring is showing that request performance and success rates are back to normal since about 18:00 UTC. We're aware that some customers in the EU hosting region experienced script failures because some requests to Jira took longer than usual and also timed out with 504 response code. We are unsure of the root cause of the problem at this point.
Posted Apr 24, 2024 - 19:26 UTC
Investigating
We are investigating reports of 504 gateway time-out errors in some Cloud instances.

We are currently investigating what is causing this issue and will post a further update here once we have identified what is causing the issue.

We apologise for any inconvenience caused.
Posted Apr 24, 2024 - 14:16 UTC
This incident affected: ScriptRunner (ScriptRunner for Jira Cloud).