Elevate rate of script execution errors
Incident Report for Adaptavist Cloud Apps
Resolved
Services have returned to normal
Posted 7 months ago. Mar 13, 2018 - 22:05 UTC
Monitoring
A fix has been deployed and we are monitoring the situation.
Posted 7 months ago. Mar 13, 2018 - 20:42 UTC
Identified
We have identified elevated rates of script execution errors
Posted 7 months ago. Mar 13, 2018 - 20:33 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service).