Trace Links Panel Degraded
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted 7 months ago. May 24, 2018 - 19:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. May 24, 2018 - 16:57 UTC
Identified
The performance of the Trace Links panel is currently degraded. We have identified the issue and a fix is being deployed
Posted 7 months ago. May 24, 2018 - 16:35 UTC
This incident affected: Test Management for Jira Cloud (Test Management Service).