Enhanced JQL Filters are not being synced
Incident Report for Adaptavist Cloud Apps
Resolved
We have seen no further issues since deploying the fix for this earlier on today so are now marking this issue as resolved.
Posted 21 days ago. Oct 31, 2018 - 16:02 UTC
Monitoring
We have identified the cause of this issue and have deployed a fix to mitigate this issue and our currently monitoring this issue.
Posted 21 days ago. Oct 31, 2018 - 13:50 UTC
Update
We are still working to identify the cause of this issue and will post a further update once the cause of this issue has been diagnosed.
Posted 22 days ago. Oct 30, 2018 - 16:00 UTC
Investigating
Due to a recent change, some of the Enhanced JQL Filters are not synced properly. This affects the Enhanced Search page, displaying error messages, and the agile boards using the Enhanced Filters, as they won’t display the latest data. We are currently investigating the issue.
Posted 22 days ago. Oct 30, 2018 - 09:37 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service).