Test Management for Jira Cloud - partial outage
Incident Report for Adaptavist Cloud Apps
Resolved
We have released a fix for this issue and Test Management for Jira should be working as expected. Thanks for your patience.
Posted 22 days ago. Oct 30, 2018 - 13:29 UTC
Monitoring
We've created a fix for this issue and will be releasing once tested - as soon as possible
Posted 22 days ago. Oct 30, 2018 - 12:27 UTC
Identified
After investigating this issue for the users affected by this partial outage, we've identified that a change appears to have been made to the Jira API for Cloud, which has caused an error when retrieving roles as part of the permissions for Test Management for Jira Cloud. We are working to fix this.
Posted 22 days ago. Oct 30, 2018 - 11:09 UTC
Investigating
Several users are currently experiencing performance issues with Test Management for Jira Cloud - inability to view the test library or test data, app not loading and similar behaviours.

We're working quickly to resolve this issue.
Posted 22 days ago. Oct 30, 2018 - 10:21 UTC
This incident affected: Test Management for Jira Cloud (Test Management Service).