Enhanced Search Standalone search results may be out of date
Incident Report for Adaptavist Cloud Apps
Resolved
Search results should now be back up to date for Enhanced Search Standalone customers, so we are resolving this incident.
Posted Apr 25, 2024 - 11:06 UTC
Investigating
Customers using the Enhanced Search standalone product may be seeing out of date search results for saved filters or new searches. This is due to delays in syncing information between Jira and Enhanced Search. Customers using Enhanced Search as part of ScriptRunner Cloud should be unaffected. We are seeing the delays clear now, and will keep you posted with our progress in resolving the issue.
Posted Apr 25, 2024 - 10:58 UTC
This incident affected: ScriptRunner (Enhanced Search for Jira Cloud).