Investigating 502 Gateway Error
Incident Report for Adaptavist Cloud Apps
Resolved
The incident has been resolved. Thanks everyone for your patience.
Posted 3 months ago. Aug 01, 2018 - 11:48 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Aug 01, 2018 - 11:27 UTC
Investigating
We are currently investigating a 502 Gateway Error. We will update this page with additional details as they become available. Thanks for your patience.
Posted 3 months ago. Aug 01, 2018 - 11:13 UTC
This incident affected: Test Management for Jira Cloud (Test Management Service).