Projects not able to be selected to migrate
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted Aug 16, 2021 - 10:22 UTC
Monitoring
A fix has been implemented for this issue and we will continue to monitor this issue.
Posted Aug 16, 2021 - 09:19 UTC
Investigating
We are aware of an issue where the API's that the application uses to return the list of projects to select is not returning any projects, meaning that no projects can be selected to be migrated.

We are currently investigating what is causing this issue and will provide a further update here once we have identified the cause of the issue.
Posted Aug 16, 2021 - 08:50 UTC
This incident affected: Project Configurator for Jira Cloud (Project Configurator for Jira Cloud Services).