AWS Lambda Errors occuring
Incident Report for Adaptavist Cloud Apps
Resolved
We have not seen any new instances of this error occur since Amazon resolved their outage issues this morning so are now marking this issue as resolved.
Posted 5 months ago. Mar 28, 2019 - 11:44 UTC
Monitoring
We can confirm that Amazon has fixed the issues in their service which was causing the AWS Lambda errors and now believe that this issue is resolved.

We are currently monitoring this issue to ensure that services are running as normal again.
Posted 5 months ago. Mar 28, 2019 - 09:53 UTC
Investigating
We are currently experiencing issues where customers are recieving AWSLamba errors.

This is being caused by an outage in Amazon Web Services which our infrastructure runs on and we are monitoring Amazons status page and will provide further updates as Amazon resolve this issue.

As of yet Amazon have not confirmed when a fix for this outage issue will be applied.
Posted 5 months ago. Mar 28, 2019 - 09:30 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service).