Issue with enhanced search filters not synchronising correctly
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has now been resolved.
Posted Dec 08, 2020 - 15:37 UTC
Monitoring
We have released a change to our production systems. Filters are now synchronising again. We're monitoring the situation to ensure we're back to full operation.
Posted Dec 08, 2020 - 13:20 UTC
Identified
The underlying cause of the problem has been identified and we are in the process of rolling out a fix. We'll provide an update once that fix has reached our production systems.
Posted Dec 08, 2020 - 11:57 UTC
Investigating
We are currently investigating an issue which is causing ScriptRunner for Jira Cloud Enhanced Search filters not be synchronised correctly.

We will post a further update once we have identified the cause of the issue and apologise for any inconvenience which this causes.
Posted Dec 08, 2020 - 11:29 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service).