Delays in script listeners and workflows executions
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted Jun 06, 2022 - 16:51 UTC
Monitoring
We are currently noticing delays of up to 32 minutes within the EU region for Script listener and ScriptRunner post function executions

Apologies for any inconvenience caused.
Posted Jun 06, 2022 - 16:40 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service).