Authentication is failing for a small number of ScriptRunner for Jira Cloud instances
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has now been resolved and we can confirm that we are working on some ongoing changes to help to mitigate this issue occurring again in future.
Posted Dec 18, 2019 - 15:18 UTC
Update
We are continuing to monitor this incident for any further issues following the workaround which we applied.
Posted Dec 13, 2019 - 13:31 UTC
Monitoring
We have applied the relevant workaround for all known affected customers and will continue to monitor the situation.
Posted Dec 12, 2019 - 20:34 UTC
Identified
We are rolling out a workaround for affected customers, although we are still unsure of the root cause of the problem.
Posted Dec 12, 2019 - 19:40 UTC
Update
We can confirm that we are still continuing to investigate this issue at this time.

We will provide a further update once we have more information.
Posted Dec 12, 2019 - 15:39 UTC
Update
We can confirm that we are still working on investigating this issue. We will provide a further update once we have more information.
Posted Dec 12, 2019 - 12:09 UTC
Update
We are continuing to work closely with Atlassian on this problem. We will provide updates as soon as we know more.
Posted Dec 12, 2019 - 09:43 UTC
Investigating
ScriptRunner for Jira Cloud is currently experiencing an issue where authentication is failing for a small number of ScriptRunner for Jira Cloud instances.

Our early investigations point to the issue originating from the Jira Cloud platform vs the ScriptRunner for Jira Cloud platform itself.

We're currently working with Atlassian to understand the root cause and provide a solution as soon as possible.
Posted Dec 11, 2019 - 16:22 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service).