Filter Sync Service - Filter synchronisation
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted Mar 15, 2021 - 13:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2021 - 10:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2021 - 10:45 UTC
Update
Customer filters are not being synchronised since 9:56am GMT. We are currently investigating this issue.
Posted Mar 15, 2021 - 10:41 UTC
Update
We are continuing to investigate this issue.
Posted Mar 15, 2021 - 10:40 UTC
Investigating
We are currently investigating this issue.
Posted Mar 15, 2021 - 10:40 UTC
This incident affected: Enhanced Search for Jira Cloud (Enhanced Search Services) and ScriptRunner for Jira Cloud (ScriptRunner Service).