AutoBlocks & Project Configurator for Jira Cloud response code handling error
Incident Report for Adaptavist Cloud Apps

Resolved
Fix deployed to production, incident resolved
Posted Jul 16, 2021 - 09:29 UTC
Monitoring
A fix has been implemented and we are monitoring results
Posted Jul 16, 2021 - 09:28 UTC
Identified
“HTTP response status codes are improperly handled, 200 is always returned, regardless of the actual response returned by the service”
Posted Jul 16, 2021 - 08:16 UTC
This incident affected: Project Configurator for Jira Cloud (Project Configurator for Jira Cloud Services).