EU installs of ScriptRunner failing
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved.
Posted Jul 14, 2021 - 20:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2021 - 19:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 14, 2021 - 19:05 UTC
Update
We are continuing to investigate this issue.
Posted Jul 14, 2021 - 15:34 UTC
Update
We are continuing to investigate this issue.
Posted Jul 14, 2021 - 15:33 UTC
Update
We are continuing to investigate this issue but can confirm that this issue only affects new customers who have not installed ScriptRunner for Jira Cloud or Confluence Cloud before and does not affect existing customers.
Posted Jul 14, 2021 - 14:37 UTC
Investigating
We are currently investigating this issue.
Posted Jul 14, 2021 - 13:25 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service) and ScriptRunner for Confluence Cloud (ScriptRunner Service).