Project Configurator for Jira Cloud outage
Incident Report for Adaptavist Cloud Apps
Resolved
This incident has been resolved
Posted Apr 07, 2021 - 13:18 UTC
Update
A working hotfix is in place and we are monitoring results, while at the same time a permanent fix is in the process of being rolled out.
Posted Apr 07, 2021 - 11:56 UTC
Monitoring
A fix has been implemented and we are monitoring results
Posted Apr 07, 2021 - 10:51 UTC
Identified
We have identified a problem that is preventing simulation and migrations from running. A fix is being worked on.
Posted Apr 07, 2021 - 10:13 UTC
This incident affected: Project Configurator for Jira Cloud (Project Configurator for Jira Cloud Services).