Users unable to create new or edit existing Workflow Post Functions or access Built In Scripts
Incident Report for Adaptavist Cloud Apps
Resolved
We can now confirm that a fix has been deployed to mitigate the issue with built-in Scripts not being accesible which means that Workflow functions and Built-in Scripts are now both working as expected.
Posted 10 days ago. Feb 12, 2019 - 15:11 UTC
Update
We have deployed a fix to mitigate the issues with workflow scripts not loading but are still actively working to mitigate the issue with the built in scripts page loading.
Posted 10 days ago. Feb 12, 2019 - 12:10 UTC
Identified
We have identified the root cause of this issue and are currently working on developing a fix to mitigate this issue.
We will provide a further update once a fix for this issue has been deployed.
Posted 10 days ago. Feb 12, 2019 - 08:51 UTC
Investigating
We have recently discovered an issue which is affecting Workflow Post Functions where users cannot edit existing or create new post functions. However we can confirm that existing scripts are still getting executed.

The issue also affects Built-in Scripts with these functions provided by ScriptRunner for Jira Cloud not being accessible.
Posted 10 days ago. Feb 12, 2019 - 08:49 UTC
This incident affected: ScriptRunner for Jira Cloud (ScriptRunner Service).