ScriptRunner for Jira Cloud Errors
Incident Report for Adaptavist Cloud Apps
Resolved
Our services are performing as expected and we are rolling out changes to help mitigate this problem in the future.
Posted 11 months ago. Jan 25, 2018 - 15:43 UTC
Monitoring
ScriptRunner is now back up and running and the root cause identified. We will continue to monitor the affected services
Posted 11 months ago. Jan 25, 2018 - 12:51 UTC
Identified
We have identified the issue and are taking steps to remedy the situation. Scripts will not be able to make requests to Jira until we resolve the problem.
Posted 11 months ago. Jan 25, 2018 - 12:37 UTC
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted 11 months ago. Jan 25, 2018 - 12:30 UTC