Atlassian Services are Down
Incident Report for Adaptavist Cloud Apps
Resolved
Services have stabilised and are now operating as normal
Posted 10 months ago. Mar 02, 2018 - 21:33 UTC
Monitoring
We are seeing services recover now and continue to monitor the situation. See https://status.atlassian.com/ for more details
Posted 10 months ago. Mar 02, 2018 - 18:57 UTC
Update
Many of Atlassian's services are down. See https://status.atlassian.com/ for more details
Posted 10 months ago. Mar 02, 2018 - 14:58 UTC
Identified
ScriptRunner users are experiencing script timeouts when running code as a specific user and Test Management for Jira user are experiencing errors whilst using the application.

This is caused by the Atlassian service auth.atlassian.io timing out
Posted 10 months ago. Mar 02, 2018 - 14:43 UTC
This incident affected: Test Management for Jira Cloud (Test Management Service), ScriptRunner for Jira Cloud (ScriptRunner Service), and Third-Party Services (AWS lambda-us-west-2).