Script execution is failing for some customers
Incident Report for Adaptavist Cloud Apps
Resolved
We found the root cause of the problem to be a fault in our deployment mechanism which we now have a fix for.
Posted about 1 year ago. Oct 11, 2017 - 11:57 UTC
Monitoring
We've rolled back a change so customers should no longer be affected, while we investigate the cause of the problem.
Posted about 1 year ago. Oct 11, 2017 - 11:44 UTC
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Oct 11, 2017 - 11:35 UTC